Skip to Main Content
IBM System Storage Ideas Portal


This portal is to open public enhancement requests against IBM System Storage products. To view all of your ideas submitted to IBM, create and manage groups of Ideas, or create an idea explicitly set to be either visible by all (public) or visible only to you and IBM (private), use the IBM Unified Ideas Portal (https://ideas.ibm.com).


Shape the future of IBM!

We invite you to shape the future of IBM, including product roadmaps, by submitting ideas that matter to you the most. Here's how it works:

Search existing ideas

Start by searching and reviewing ideas and requests to enhance a product or service. Take a look at ideas others have posted, and add a comment, vote, or subscribe to updates on them if they matter to you. If you can't find what you are looking for,

Post your ideas
  1. Post an idea.

  2. Get feedback from the IBM team and other customers to refine your idea.

  3. Follow the idea through the IBM Ideas process.


Specific links you will want to bookmark for future use

Welcome to the IBM Ideas Portal (https://www.ibm.com/ideas) - Use this site to find out additional information and details about the IBM Ideas process and statuses.

IBM Unified Ideas Portal (https://ideas.ibm.com) - Use this site to view all of your ideas, create new ideas for any IBM product, or search for ideas across all of IBM.

ideasibm@us.ibm.com - Use this email to suggest enhancements to the Ideas process or request help from IBM for submitting your Ideas.

ADD A NEW IDEA

All ideas

Requiring Elevated Access When Deleting Source Volume with SGC and TPI

Current state. Superuser is disabled. Two security admins are set. TPI is enabled. Safeguarded Copy (SGC) is active per volume group (VG). Each sec admin and each admin can delete any source volume in the SGC VG. The volume goes to "deleting state...
4 months ago in IBM Storage Virtualize / FlashSystem 1 Future consideration

SFP metrics of ports should not triggers alerts for ports which are already down or not plugged in.

SFP metrics of ports continues to generate alert for ports which are already down. This is misleading and creates a confusion in customers mind. If the ports are down or not plugged it then the minute power it has should trigger an low power alert...
3 months ago in IBM Storage Insights 0 Submitted

Query virt. Volume Inventory (Sizes)

Hello, The TS7700 Virtual Tape System tracks the space used by each logical volume containing data. However, the Web GUI currently does not provide a way to query this information in bulk (e.g., through the Search Logical Volume panel: TS77-I-108)...
about 1 year ago in IBM TS7700 Virtual Tape Library 3 Planned for future release

Add a TCP connectivity test tool to IBM TS7700 VTS

We request the addition of a generic TCP connectivity test function to the IBM TS7700 Virtual Tape System management interface.  The TS7700 VTS may need to communicate with external network services, including remote Syslog or rsyslog servers...
8 days ago in IBM TS7700 Virtual Tape Library 0 Submitted

Add a TCP connectivity test tool to IBM DS8000

We request the addition of a TCP connectivity test function to the IBM DS8000 management interface.  DS8000 administrators currently need to configure connections to several external services, including LDAP servers, encryption key servers an...
8 days ago in IBM DS8000 0 Submitted

Add guided diagnostics for IBM Storage Fusion Backup & Restore issues

IBM Storage Fusion should provide a guided diagnostics function for Backup & Restore problems directly in the Fusion UI. When Backup & Restore components fail, administrators often need to manually inspect OpenShift resources such as pods,...
4 months ago in Storage Fusion 0 Under review

Fusion HCI with SAN HBAs for Fusion Access

Fusion Access enables customers to use their existing SAN Block-Storage on OpenShift with our gpfs filesystem, which has significant advantages over block based CSI drivers!Unfortunately, this is only supported on Fusion SDS, as Fusion HCI does no...
12 months ago in Storage Fusion 2 Future consideration

IBM block storage CSI driver, increase ssh connections on FlashSystem

Who benefits: OpenShift customers with one FlashSystem, but more than one Openshift Cluster How it should work: the FlashSystem Software should increase the number of SSH connections. This enable customers to use a single FlashSystem as a Storag...
5 months ago in IBM Storage Virtualize / FlashSystem 0 Future consideration

Send error notification in case a physical ISL in a PBHA System Partnership fails

Can the IBM issue an error notification by the FlashSystem, that is joining a PBHA relationship, in case a physical ISL fails, which is part of the related System Partnership ? It would be good to get a similar error notification as the Cluster Pa...
8 months ago in IBM Storage Virtualize / FlashSystem 0 Under review

Additional parameters for DSCLI command lspprcpath

The current sitution is, that it is not possible to list directly PPRC paths by state (Failed, Success, Degraded, Invalid) or by failed reason.Therefore, it would be great, to add these selection parameters to the lspprcpath command (e.g. -state f...
5 months ago in IBM DS8000 1 Under review